Hyperion Servers Not Starting
Incident Report for Teradek Core
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 05:04 PDT
Monitoring
Our team has identified the issue and deployed a fix. We are currently verifying that all servers are back up.
Posted Jun 30, 2023 - 23:10 PDT
Investigating
We are currently investigating an issue with Hyperion servers not starting. Stay tuned here for updates.
Posted Jun 30, 2023 - 22:55 PDT