Previews not loading
Incident Report for Teradek Core
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 20:54 PST
Monitoring
Our engineers identified the root cause and deployed a fix.

We will monitor to confirm the resolution.
Posted Feb 01, 2022 - 20:29 PST
Investigating
We are currently investigating limited reports of Previews not loading for some customers.

Please stay tuned here for updates.
Posted Feb 01, 2022 - 19:36 PST