Devices show as offline / connectivity issues with devices and servers
Incident Report for Teradek Core
Resolved
This issue has been resolved at 10:00 PM PST.
Posted Oct 04, 2022 - 01:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2022 - 01:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 22:52 PDT
Monitoring
The underlying issue has been identified and mitigated, and is the system is being monitored for stability,
Posted Oct 03, 2022 - 22:52 PDT
Investigating
Encoders, decoders and servers (Hyperion and Helios) may be unable to connect, or may have intermittent connectivity to the Core infrastructure and will show as offline in the Core web interface or apps.

This issue is currently under investigation by the engineering team.
Posted Oct 03, 2022 - 19:07 PDT
This incident affected: Core Application Servers and Cloud Streaming Servers.