MP4 recordings may be delayed in some Core accounts
Incident Report for Teradek Core
Resolved
This incident was resolved on June 6th, 2022.

If you are still encountering issues with recordings in your account, please contact support@teradek.com.
Posted Jun 07, 2022 - 00:08 PDT
Investigating
Some accounts that are using the Recording function are experiencing delays generating an MP4 file from of the original Transport Stream (TS) format recording. An error may appear in the Core UI regarding a transmux queue.

We are currently investigating this issue.

As a workaround, the TS file can still be downloaded from the Core UI and a separate utility such as Handbrake or VLC can be used to convert from TS to MP4 formats.
Posted Mar 31, 2022 - 08:51 PDT
This incident affected: Core Application Servers.