Error when creating new SRT destination
Incident Report for Teradek Core
Resolved
This issue was resolved on June 6th, 2022, and new SRT destinations may be created and saved.

If you are still encountering issues creating a new SRT destination, please contact support@teradek.com.
Posted Jun 07, 2022 - 00:07 PDT
Update
This issue was resolved on June 6th, 2022, and new SRT destinations may be created and saved.

If you are still encountering issues creating a new SRT destination, please contact support@teradek.com.
Posted Jun 07, 2022 - 00:06 PDT
Identified
The issue has been identified and a fix is in progress.
Posted Jun 02, 2022 - 08:18 PDT
Investigating
Some accounts may see an error when trying to create a new SRT destination in Core, and the destination will not be saved.

Changes to an existing SRT destination should still work.

This issue is currently under investigation by the development team.
Posted May 31, 2022 - 12:59 PDT