Vidiu Go / On Demand server issue with HEVC in Asia Pacific / Sydney region
Incident Report for Teradek Core
Resolved
We've released a hotfix which addressed the issues with connection and H.265 transcoding on the on-demand servers in Asia Pacific / Sydney cloud region.
Posted Aug 11, 2021 - 06:30 PDT
Identified
Vidiu Go devices configured to use HEVC while connecting to the Asia Pacific / Sydney region may have difficulty streaming.

The issue has been traced to the service provider which hosts the On Demand HEVC servers in Sydney, and the service provider is working towards a fix.

This issue does not affect the On Demand servers in Sydney for Vidiu Go when using H.264, or the On Demand servers used by other Teradek products in that same region; it is only limited to the On Demand servers in Sydney while the Vidiu Go is in HEVC mode.

Current Workarounds:

1) if transcoding from HEVC to H.264 is not needed, customers may use the Sydney region in H.264 mode
2) if transcoding is required, customers may either use a different On Demand region such as US West, or they may launch a dedicated Transcoder in Sydney and set it to hourly billing with automatic shutdown.
Posted Aug 06, 2021 - 15:42 PDT
This incident affected: Cloud Streaming Servers.