Intermittent issues seeing preview images in the Core User Interface
Incident Report for Teradek Core
Resolved
This incident with preview images has been successfully resolved.
Posted Sep 18, 2021 - 01:21 PDT
Monitoring
The affected component has been identified and a fix has been deployed as of 2:55 PM PST.

If you continue to encounter this issue on your Core account please contact support@teradek.com.
Posted Sep 16, 2021 - 16:17 PDT
Identified
An issue has been identified with preview images from encoders not appearing in the Core User Interface or taking time to appear, and is under investigation.

This issue affects some Core accounts intermittently.

Outbound streaming from those encoders is not affected, this only relates to the preview images.

The current workaround is to try refreshing the browser to regain preview images.
Posted Sep 16, 2021 - 10:05 PDT
Investigating
There have been sporadic reports of slow updates to the Core User Interface and in devices connecting to servers. This is currently under investigation.

If you are affected by this, please reach out to support@teradek.com as we are actively monitoring and will provide more updates as they become available.
Posted Sep 15, 2021 - 11:36 PDT
This incident affected: Core Application Servers.