Unable to access Streaming Servers in Core UI
Incident Report for Teradek Core
Resolved
This incident has been resolved by the fixes deployed on June 13th.
Posted Jun 14, 2022 - 10:56 PDT
Monitoring
Fixes were deployed for this issue on Monday, June 13th, and the development team is monitoring the platform.
Posted Jun 13, 2022 - 21:41 PDT
Update
This issue is still under investigation.

As a workaround in the interim, the Core app for Apple devices such as iPhone or iPad [ https://apps.apple.com/us/app/teradek-core/id1294419887 ] may be used to access the streaming servers.
Posted Jun 12, 2022 - 17:05 PDT
Investigating
The Streaming Servers section of the Core UI will stall on the Loading Streaming Servers message. This affects the launch of new servers and the ability to see details on existing streaming servers.

We are currently investigating this issue.
Posted Jun 12, 2022 - 14:57 PDT
This incident affected: Cloud Streaming Servers.