Servers with Auto shutdown option are not automatically shutting down
Incident Report for Teradek Core
Resolved
This issue was resolved on June 6th, 2022.

If you are still encountering issues with automatic shutdown (either the Auto or Scheduled setting) for servers launched with the Hourly billing option, please contact the support team at support@teradek.com.
Posted Jun 07, 2022 - 00:05 PDT
Investigating
Servers launched with an Hourly billing option and the Auto shutdown method are not automatically shutting down as intended.

This is under investigation by the development team.

In the interim, please be sure to manually shut down any servers that were launched with this option once you have finished using them.
Posted May 31, 2022 - 13:29 PDT
This incident affected: Cloud Streaming Servers.