Link Pro and Airmix app are currently experiencing issues connecting to Core.
Incident Report for Teradek Core
Resolved
Both Airmix and Link Pro issues have been resolved
Posted Jun 05, 2023 - 04:03 PDT
Monitoring
Link Pro’s connectivity issues have been resolved and currently engineers are monitoring the system behavior after the fix.
Airmix connectivity issues are still under investigation.
Posted Jun 03, 2023 - 03:36 PDT
Investigating
Dear customer,

Link Pro and Airmix app are currently experiencing issues connecting to Core. We apologize for the inconvenience and making our best to fix this issue as soon as possible.
Posted Jun 02, 2023 - 02:58 PDT