Devices offline but showing online in Core
Incident Report for Teradek Core
Resolved
This incident is resolved with Core Client version 2.35.7.
Posted Jul 28, 2023 - 13:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2023 - 21:16 PDT
Investigating
The latest Core Client software release has an issue that can cause device connect/disconnect events to not be detected properly. This can cause devices to show online when they are disconnected, offline when connected, or online but with no streams available.

If your device has gone offline but is still showing online in Core, or if you have connected a device to the server but it is not displaying as online, please restart your server. We are working on a patch and will provide further updates here as they are available. We will revert the 'latest' software version until a fix is released so affected users can redeploy servers if desired.

Streaming server behavior for online devices acting normally is not affected.
Posted Jul 27, 2023 - 19:29 PDT
This incident affected: Cloud Streaming Servers.