Customer reporting issues connecting to On Demand in the EU Frankfurt region
Incident Report for Teradek Core
Resolved
We found the issue and it has been resolved. The region is working now.
Posted Jan 26, 2018 - 09:24 PST
Investigating
We are investigating.
Posted Jan 26, 2018 - 09:20 PST