Intermittent issues displaying preview images in some accounts
Incident Report for Teradek Core
Resolved
Fixes have been deployed and the incident has been resolved.
Posted Mar 10, 2022 - 07:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.

If you are still experiencing this issue, and have already logged out and then logged back in to your Core account, please notify the Support team.
Posted Mar 05, 2022 - 14:53 PST
Investigating
There have been sporadic reports of preview images either not appearing or being slow to update for a Core account.

This does not occur on all Core accounts, and the issue can appear and then disappear over time on an affected account.

This is under currently investigation by the engineering team.

If you are affected by this, please reach out to support@teradek.com and we will provide more updates as they become available.
Posted Mar 05, 2022 - 10:51 PST
This incident affected: Core Application Servers.