Reports of On Demand servers in US West region failing
Incident Report for Teradek Core
Resolved
We increased the server capacity for the US West region.
Posted Jan 17, 2018 - 13:22 PST
Investigating
We are investigating some reports that using On Demand servers in the US West region are failing. For now, try a different region.
Posted Jan 17, 2018 - 10:42 PST