Vimeo Integration Not Functional
Incident Report for Teradek Core
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 06:35 PDT
Update
A hotfix has been released to Core and Sharelink platforms that makes Vimeo integration functional again.
Posted Aug 10, 2021 - 06:35 PDT
Update
This issue is still being investigated by the development team.

Customers should continue to use manual RTMP configuration to stream to Vimeo.
Posted Aug 06, 2021 - 15:21 PDT
Identified
The Vimeo integration is currently not functional on both Core and Sharelink. Our development team is investigating the issue.
- On Core, customers will get an error trying to retrieve events.
- On Sharelink, they can retrieve events but will not be able to start the stream.

Current Workaround: Use manual RTMP configuration to their Vimeo event as a workaround.
Posted Aug 05, 2021 - 14:40 PDT
This incident affected: 3rd Party (Platform) Integrations.